9159金沙游艺场-奥门金沙游艺场-[欢迎您]

9159金沙游艺场为您呈现最新的面貌!,目前注册送体验金,欢迎您将成为影视娱乐行业新的风向标,是亚洲的优质娱乐先锋。

yum安装php Requires: libzip5(x86-64卡塔尔(قطر‎ &amp

日期:2019-12-15编辑作者:办公软件

yum安装php Requires: libzip5(x86-64) >= 1.3.2

在抓实验时,使用rpm包安装php时,系统自带的版本总是很旧。想安装新本子的php rpm包时,又发掘种种信任包版本达不到要求。

Error: Package: php-pecl-zip-1.15.2-1.el6.remi.5.6.x86_64 (remi)
          Requires: libzip5(x86-64) >= 1.3.2
Error: Package: php-pecl-zip-1.15.2-1.el6.remi.5.6.x86_64 (remi)
          Requires: libzip.so.5()(64bit)

因此,只好从remi源来获得php,但是只布署remi还远远不足,因为它独有php各种版本相关的包,其余依赖包(如libzip5卡塔尔(英语:State of Qatar)和血脉相同工具(如php-fpm卡塔尔(قطر‎都献身remi safe源中的,因而必要同期铺排remi源和remi safe源,remi safe中贮存的是设置php进度中恐怕必要的包甚至其它有关工具,举例信任包libzip5、php容器php-fpm。

[[email protected] ~]# cat /etc/yum.repos.d/remi.repo
[remi]
name=remirepo
baseurl=
enable=1
gpgcheck=0

[remisafe]
name=remisaferepo
baseurl=
enable=1
gpgcheck=0

再yum安装就联手福寿年高了。
9159金沙游艺场,yum --disablerepo=* --enablerepo=remi* -y install php php-fpm

Red Hat Enterprise Linux 7.3下PHP安装 
《细说PHP》高清扫描PDF+光盘源码+全套教学摄像
CentOS 7.3环境下PHP7.0安装 
CentOS 7.2下编译安装PHP7.0.10+MySQL5.7.14+Nginx1.10.1 
Linux安装PHP5与PHP7共存 
Linux安装PHP扩大模块详细解释 
CentOS 7 下 PHP 7.1.12 安装配备 
CentOS 7 下使用 MySQL 5.7 + PHP 7 + Apache 部署 Nextcloud 
Ubuntu 17.10上安装LEMP环境(Nginx,MariaDB,PHP7.1) 

PHP 的详实介绍:请点这里
PHP 的下载地址:请点这里 

本文长久更新链接地址:

Requires: libzip5(x86-64卡塔尔(قطر‎ = 1.3.2 在做试验时,使用rpm包安装php时,系统自带的版本总是很旧。想安装新本子的php rpm包时,又发掘种种依...

本文由9159金沙游艺场-奥门金沙游艺场-[欢迎您]发布于办公软件,转载请注明出处:yum安装php Requires: libzip5(x86-64卡塔尔(قطر‎ &amp

关键词:

utf8编码问题及解决方案

Mac情形mysql5.7.21 utf8编码难点及减轻方案,mysql5.7.21utf8 1. 目标:将 mysql 的 character_set_server 的值由 latin1 更改为utf8 暂时...

详细>>

HTML5中语义化

点评 :b 和 i 标签在现在的 Web标准潜规则中是不推荐使用,甚至是反对使用的,因为认为他们只是“表现”粗体和斜...

详细>>

功能解析

JavaScript 的 OOP 功效剖析,javascriptoop 听闻JavaScript创办者Brandon Eich 本身的说法,JavaScript 最佳的言语构造是: 本身认为...

详细>>

win10连串活动关闭不能响应的前后相继设置教程

win10系列活动关闭无法响应的次第设置教程,win10电动关闭 一时有个别程序失去响应而引致系统假死的情况,那个时候...

详细>>